Meld je nu aan voor ons nieuwe forum!

Backwash zandfilter werkt niet

Weergave van 4 geneste reacties
  • Auteur
    Berichten
    • #2131

      Hallo, Als ik het zandfilter op backwash zet en dan de pomp aan doe, dan slaat de pomp wel aan maar er gebeurt niks. Er komt dan geen water uit de ‘waste’ uitgang.

      En als ik het filter op de stand waste zet en dan de pomp aan doe, dan komt het water er krachtig uit.

      Het water wordt ook niet echt helder door het zandfilter. Ik hoop dat jullie me kunnen helpen..

    • #2132
      zwembadforum.euzwembadforum.eu
      Sleutelbeheerder

      Dat is vreemd en niet hoe het hoort.

      Is dit zo vanaf het begin? Welk merk en/of type zandfilter?


      DHZ zwembaden expert en eigenaar/adviseur bij Bouwzelfjezwembad.nl. Founder van dit forum en al 25 jaar leverancier van zwembaden en aanverwante producten.

    • #2133

      Het is een Emaux MFV17 zandfilter 7 m3/u. Het is idd al vanaf het begin zo.

    • #2134
      zwembadforum.euzwembadforum.eu
      Sleutelbeheerder

      Dan kan de klep niet goed geplaatst zijn of simpelweg kapot en moet deze vervangen worden. Ik zou contact opnemen met de klantenservice van de leverancier.


      DHZ zwembaden expert en eigenaar/adviseur bij Bouwzelfjezwembad.nl. Founder van dit forum en al 25 jaar leverancier van zwembaden en aanverwante producten.

    • #2135

      <p style=”text-align: left;”>Okay, dank u wel. Dat ga ik doen.</p>

Weergave van 4 geneste reacties
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.

Nieuwste onderwerpen

Recente reacties